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Thread: Nancy Drew is unable to play sound for you...

  1. #1
    Registered User Amateur Sleuth
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    Unhappy Nancy Drew is unable to play sound for you...

    We just received our first ND game for Christmas and cannot play it -We have SCK and installed it, but the sound error comes up, "Nancy Drew is unable to play sound for you. We have changed the way we play our sound and now the game is shutting down..." It says to restart and have fun, but that doesn't work.

    Here are the details:
    1. Dell Computer, new in December 2005
    2. Pentium 4, 3.00GHz
    3. Windows XP Media Center Edition, SP 2
    4. Sound card: SigmaTel High Definition Audio CODEC
    5. Direct X Version 9.0

    We have uninstalled the game, deleted the ND directory, updated DirectX, and updated the sound drivers. Other games are working fine.

    Can someone please help us?

  2. #2
    Registered User Master Sleuth
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    Subject: Sound related issues with Nancy Drew Series games.

    Applies to:

    All Nancy Drew Series Games


    SYMPTOMS:

    While playing the game, you may experience on of these issues:

    - An error is displayed that says your sound settings are being changed.
    - No sound plays while playing the game(s).
    - Poor sound quality or 'cuts out' while playing
    - Sound plays very fast.
    Note: Her Interactive has added features to our latest titles which may create issues with sound cards that have previously had no trouble with our older titles.


    CAUSE:

    The sound card drivers installed in your computer may not be completely compatible with Direct X.

    RESOLUTION:

    Verify that your speakers are properly attached to your computer and adjust your volume.

    Verify that your computer display properties are set to High Color 16 bit.

    Update your sound card drivers to the latest version:

    Check your sound card drivers in Device Manager. To open Device Manager:

    Windows XP: Click on Start, then right click on the My Computer icon. Select Properties from the drop down menu. From within the System Properties dialog box, click on the tab labeled Hardware. Select the button labeled Device Manager.

    Windows ME, 9x: Right click on the My Computer icon on the desktop, and select Properties from the drop down menu. Click on the Device Manager tab.

    A list of installed devices are displayed in this area. Click on the plus sign next to Sound, video and game controllers to view your brand/model of the sound card installed within your computer. WRITE THIS INFORMATION DOWN. You may need this information later to troubleshoot this problem. Verify there is no red x, yellow exclamation mark, or question mark displayed next to this device. If any of these alerts exist, contact your hardware vendor for assistance. If no alerts are displayed, move on to the next step:

    Even brand new computers may ship with outdated drivers. Many display, sound or performance issues are resolved by updating your computer's device drivers. It is advisable that you download these drivers directly from the web site of the manufacturer of your hardware instead of the manufacturer of your computer. Refer to the information your wrote down from the previous step and note the make and model of your hardware. Here is an informative page where you can find updated sound card drivers:
    HIH
    ....Mwags64
    Let your HEART guide you. It WHISPERS, so LISTEN closely.
    ................- - THE LAND BEFORE TIME..................+´¨¯¨`+.
    .......+´¨¯¨`+.......................................((¯`+¸...*·-·*......))
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  3. #3
    Registered User Amateur Sleuth
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    Still not working...

    Thank you for your reply. I saw those instructions on the tech support page. I have already updated the drivers (to the best of my ability -- SigmaTel doesn't provide drivers, so I went to Dell's website). I also downloaded/installed DirectX 9.0. I uninstalled the game, and deleted the entire Nancy Drew folder, then reinstalled. We're still getting the same error.

    Any other suggestions? Is there any way to contact tech support directly?

  4. #4
    Registered User Super Sleuth
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    Well, maybe if you are still having this problem the sound just really won't work. You might not be able to play that game on there :(
    I love you Markles!
    Really and truly, with my entire being.
    ---------------------------------------------------------------
    If I asked you to, would you kill me?

    I went outside the other night, looked up at the stars, and matched each one with a reason why I love you. Everything was going great but then I ran out of stars...

    If I were a tear in your eye, I would run down your cheeks and die on your lips. If you were a tear in my eye, I would never cry in fear if losing you.

    Love - a wildly misunderstood although highly desirable malfunction of the heart which weakens the brain, causes eyes to sparkle, cheeks to glow, blood pressure to rise and the lips to pucker.
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  5. #5
    Registered User Master Sleuth
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    Quote Originally Posted by Titian_Blonde View Post
    Any other suggestions? Is there any way to contact tech support directly?
    You can email Tech. Support
    ....Mwags64
    Let your HEART guide you. It WHISPERS, so LISTEN closely.
    ................- - THE LAND BEFORE TIME..................+´¨¯¨`+.
    .......+´¨¯¨`+.......................................((¯`+¸...*·-·*......))
    ....((......*·-·*...+´¨¯¨`+................+´¨¯¨`+..`·....`+.,¸,¸,¸,.+´
    ......`+.,¸¸,.+´..............`+.,¸¸,..............`·-·'©vb6

  6. #6
    Registered User Super Sleuth
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    try checking the speakers or contact HI
    Important Things:

    I don't have much of a life. XD
    My nickname is Rhia. I joined HER on December 15, 2006. My account is now 6 years old. :)

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