Announcement

Collapse
No announcement yet.

Digital River Download Manager Crashing

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Digital River Download Manager Crashing

    Hi everyone,

    We are trying to track a specific issue concerning the Download Manager on PC. This issue only affects PC users. It does not affect Mac users and is completely unrelated to the 403 Error.

    Please report if you experience this specific issue:
    The Download Manager downloads correctly, but does not run. Either you cannot open the Download Manager, or the Download Manager crashes after opening. You may receive an error message like this:

    "Digital River Download Manager has stopped working
    Windows can check online for a solution to the problem."


    If you receive this message when trying to run the Download Manager, please email [email protected] and confirm you have Windows 7 and an Intel graphics card. To find out the Windows OS and graphics card on your system:

    1) Go to Start Menu.
    2) In the Search Bar at the bottom, copy the following: dxdiag
    3) Hit Enter on your keyboard. This brings up the DirectX Diagnostic Tool.
    4) Windows OS is shown under the System tab.
    5) Click the Display tab at the top. The graphics card is shown under Device > Name in the upper left-hand corner.

    Thanks so much!
    Her Interactive Support
    Last edited by Rianna; April 9, 2014, 01:56 PM.

  • #2
    If you are experiencing this issue, please try rebooting your computer into safe more (with networking) and see if you can successfully run the download manager. Once it has downloaded and installed successfully, you should be able to reboot your computer normally and play the game without further issue.

    This work-around appears to be successful for some users. If possible, please report your results here.



    Thanks!
    CJ

    Comment


    • #3
      I've been having this problem and thought I was the only one! I've tried rebooting multiple times in safe and normal mode. My computer runs windows 7 and has an intel graphics card as listed. Very anxious to see what the solution is! Thanks for writing a post for it so I know I'm not just crazy!
      "The world is quiet here."

      Comment


      • #4
        TIP: If you're having trouble getting your computer to boot into safe mode, try repeatedly tapping the F8 key during the start-up process rather than just holding the key down.

        Comment


        • #5
          My computer doesn't have an Intel graphics card, but it is running on Windows 7. Does that mean it won't download?
          ...............·*¨¯¨*·.
          ..............`·-·......).....·’¨¯)
          ......................·’...·’....·’
          ./.............You've got that
          ...............one thing.
          ................(_.·’.....(........¤¨¯)
          ........one direction...`·.¸ _ ¸.·’

          Comment


          • #6
            Booting my computer into safe mode definitely worked. I am running Windows 7 with an Intel HD graphics card.

            If any one is having trouble booting into safe mode, and hitting F8 isn't working, I think the easiest way is to type "msconfig" into the Windows search bar and going to the "Boot" menu. From there, check "Safe Mode", then "Networking". Just remember to set your computer back once you're finished.

            TLDR: For easy safe mode with networking, go to msconfig > Boot > Safe Mode > Networking. Remember to reset settings after.

            συяѕ ιѕ тнє fυяу

            Comment


            • #7
              I have windows seven with intel, and booting into safe mode worked for me as well. Thank you for the help.
              I'm a new soul
              I came to this strange world
              Hoping I could learn a bit 'bout how to give and take
              But since I came here, felt the joy and the fear
              Finding myself making every possible mistake

              -New Soul by Yael Naim

              Comment


              • #8
                I had the same problem with the download manager when trying to download and install SPY, and while initially I thought running it in safe mode had fixed the problem, I ran into another issue I can't seem to find listed anywhere else.

                Safe mode will not allow me to install the game; it runs through the install wizard like usual until it reaches the end, and then I get a message saying that safe mode cannot install it and I should try installing it normally.

                So I restart my computer and attempt to do that, only there is no install wizard for me to access. There's a SPY folder in my downloads, the contents of which are only an application called SPY_Unpacker, which seems like it's going to load and run when I double-click it, but then loads about 90% and does nothing.

                Has this happened to anyone else? What am I supposed to do with the unpacker application? Is there any way I can change settings to install the game in safe mode?

                Any input on this matter would be greatly appreciated!
                . . . . . . .-.
                . . . . . .(0.0) . . . . . “the monster is in the castle.
                . . . . .'=.|m|.=' . . . . everybody be cool.”
                jgs . . ..='`"``=.

                Comment


                • #9
                  Downloading

                  I tried downloading in safe mode because I could download Spy in normal mode but it wouldn't let me finish it. I got to the end and it said to try downloading in normal mode. I have no idea what to do now.

                  Comment


                  • #10
                    ^That happened to me as well! I couldn't get it to work and I ended up installing it on my boyfriend's computer instead. Does the download manager stop responding when you try and download it normally? From what I understand, disabling your antivirus software may enable you to download and install it. There are instructions for that in this thread. <3
                    . . . . . . .-.
                    . . . . . .(0.0) . . . . . “the monster is in the castle.
                    . . . . .'=.|m|.=' . . . . everybody be cool.”
                    jgs . . ..='`"``=.

                    Comment

                    Working...
                    X