Announcement

Collapse
No announcement yet.

MID Tunnel glitch?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MID Tunnel glitch?

    I'm stuck in the flooding tunnels/Mei's clubhouse... I solved that puzzle and got the item that was revealed. Then the tunnels started flooding, I tried to navigate through them, and I wasn't able to succeed on my first try so it restarted me (which is where I'm now stuck and unable to proceed). It's like when it restarted me it sent me back to a version where it doesn't recognize I'm done in that room, although there is nothing more I am able to do in the room (since I've solved the puzzle and have the item in my inventory). Although it shows that the clubhouse is filling up with water, the level of the water never changes so I can't fail and be restarted. I think this is just some glitch that is going to prevent me from finishing the game, which is upsetting. I don't imagine there's a way to revert back to an old saved version of the game, or a way to have it kill me again so I can restart?

    I've seen other users also have had this problem, but never found out if there was any resolution!
Working...
X