Announcement

Collapse
No announcement yet.

TMB won't install on Vista or WIN10

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • TMB won't install on Vista or WIN10

    I just emailed tech support, but thought I would try my question here as well.

    I have tried on Windows Vista and Windows 10 to install Tomb of the Lost Queen (a disk borrowed from the library, but not a local branch. Can't tell them about the problem).

    On both computers the installation reaches a certain point and then I get an error message that says "Data error (cyclic redundancy check)" and installation stops.

    I have tried copying all files from the disk to the computer, and this also reaches a certain point and I get an error message reading: "Can't read from the source file or disk.
    JE_CALFidA_CNV.bik
    Type: BIK File
    Size: 148 KB
    Date modified: 3/27/2012"

    And I am given the option to try again, skip, or cancel. "Try again" doesn't do anything.

    Is there something I can do, or am I out of luck here?

    I appreciate any help!

  • #2
    In general, cyclic redundancy check and unable to read from the source file mean that the CD itself has gone bad. Have you tried cleaning it and then trying it again? Is the CD visibly scratched? If cleaning the CD doesn't help, then the CD is no good any more and can no longer be used.

    Comment


    • #3
      I checked the disk - not scratched, but I cleaned it. Won’t work on two different computers with two different methods. I am attempting to contact the library from which I received the disk.

      Thank you, TedBear.

      Comment

      Working...
      X