Announcement

Collapse
No announcement yet.

Please insert [Game] CD. Press OK after...

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Please insert [Game] CD. Press OK after...

    Anyone get this message when trying to play a game? "Please insert The Final Scene CD. Press OK after the CD has been inserted. Press EXIT GAME if you want to quit instead." A few days ago I installed The Final Scene and had it working just fine, no issues. Now, today, when I try to play this comes up. I am using an external disc drive so maybe it is coming to its last days, but my computer does recognize that there is a disc and what disc it is, it shows up in File Explorer. I have tried a few different things and it is the same outcome. The only thing I haven't tried is uninstalling it and reinstalling it, but if there is a way to fix it without doing that, that would be awesome, I don't really want to start the game over.... Any suggestions?
    I have Windows 11, if that means anything... but it shouldn't cause I had it working earlier this week...

    Update: I installed Secret of the Scarlet Hand and got that running so it looks like my disc drive is not at fault....

    UPDATE: Got it working! What happened was my dad was putting a different application on my laptop and the way he did had something to do with a different drive. So, the ND application was trying to use the wrong drive. Anyways, we removed the other drive and it works fine now! 😁
    Last edited by MadiJoy; May 27, 2022, 02:48 PM.
Working...
X